Не работает авторизация через sLogin, после обновления джумлы до 3.8.10

Больше
11 мес. 4 дн. назад - 11 мес. 4 дн. назад #7443 от Ivanov Alexey
Всем привет Не работает авторизация через sLogin, после обновления джумлы до 3.8.10 Старые аккаунты работают, регистрация новых нет. До обновления перешел на https: думал может в этом дело. Перерегил слогин уже с https:, поменял в админке, получил ключ новый на вк. Не регистрирует, где рыть? Сайт www.rusalochka.asia
Последнее редактирование: 11 мес. 4 дн. назад пользователем Ivanov Alexey.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7444 от JoomLine
У вас не правильный обратный адрес

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7445 от JoomLine
Если быть точным то вы вероятно не переключили CMS на работу по HTTPS протоколу. Включите в общих настройках сайта поддержку SSL для всего сайта.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7446 от Ivanov Alexey

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7447 от JoomLine
Для начала включите поддержу SSL.
Потом в настройках сервиса измените обратный URL на https

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7448 от Ivanov Alexey
Для начала включите поддержу SSL. где? В настройках не нашел. В плагине тоже.
"Потом в настройках сервиса измените обратный URL на https" - если это в слогине, то я сделал.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7449 от JoomLine

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7450 от Ivanov Alexey
Точно заменил все на https, все равно не работает. yadi.sk/i/9BFk640p3ZQ3n2

А это настройка в slogin yadi.sk/i/Y8dQS1FJ3ZQ3zk

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7451 от JoomLine

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7452 от Ivanov Alexey

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7453 от Ivanov Alexey
Секретное слово что туда вставлять. Только на него грешу. Осталось от прошлой настройки. А новое непонятно где. Смутно помню, его с паролем вместе вводить надо? Была какая-то уловка?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7454 от JoomLine
ID сайта и пароль сервиса slogin.info вы указываете в настройках компонента Slogin

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 4 дн. назад #7455 от Ivanov Alexey
Да указал. Не хочет, не понимаю что делать.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
11 мес. 2 дн. назад #7463 от Ivanov Alexey
Я перенастроил все плагины и учетную запись в Slogin. Результат тот же, в старые аки входит в новые нет. На сайте обновили все компоненты и джумлу, с 3.4 до последних версий. Все встало и ничего не отваливалось кроме слогина. И кнопки JL Like PRO работают с глюком. Вот новый материал, лайкнутый по разу. А вот после обновления страницы. Ссылки публикуются. Может настройки какие на сервере нужно поправить? И глюки связаны между собой? yadi.sk/i/zeRrFSxN3ZSxMd
yadi.sk/i/YtyklEc53ZSxLB

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
9 мес. 3 нед. назад - 9 мес. 3 нед. назад #7491 от Ilya Kudryavtsev
Дам очень странный совет ))
Попробуйте поставить старую версии Slogin - у меня в аналогичной вашей ситуации прекрасно заработала версия 2.3.0 ))
Тоже попал в ситуацию, когда старые пользователи на сайт входят, но новые не создаются.
Поставил вместо новой версии 2.7.2 старую 2.3.0 - и все прекрасно заработало. ))
Версия 2.3.0 отличается от новой версии (2.7.2) тем, что не берет у социальных сетей дополнительные поля (имя, фамилия, пол, и т.д.) - но мне эти поля не особо нужны.
Видимо, при передаче этих полей какие-то сбои возникают - и новая версия вышибается. А старая нормально работает.

У меня уже второй раз так происходит.
Первый раз - как выяснилось, Slogin ссорился со штатным джумловским плагином "User - Improved Profile" - и нужно было выключить последний (проверьте, у вас не включен ли вдруг User - Improved Profile - и если включен - то выключите).

Но это было первый раз - после этого Slogin нормально работал несколько месяцев, но вчера вдруг перестал работать опять (перестал создавать новых пользователей).
Я пошел по опробованному сценарию - заменил плагин версию 2.7.2 на версию 2.3.0 - и - о, чудо - старая версия опять заработала. ))
Ну, надеюсь, через какое-то время версию с передачей полей обновят и она тоже заработает - а пока попробуйте старую, которая работает надежнее.
Буду рад, если помог )))
Последнее редактирование: 9 мес. 3 нед. назад пользователем Ilya Kudryavtsev. Причина: исправил ошибку
Спасибо сказали: Ivanov Alexey

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Работает на Kunena форум
© 2010-2019 JoomLine
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. joomline.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

тел.: +7 950 676-22-39
email: Этот адрес электронной почты защищён от спам-ботов. У вас должен быть включен JavaScript для просмотра.