"Too many redirects" with second language

1 year 7 months ago #8845 by Ralf Longwitz
Hi JoomLine,

Yesterday I installed No Doubles, because of the usual duplicates issue. It works great with the standard version of the site, in English. But when switching to the second language (using Falang), the site won't load anymore: "Too many redirects"
Working: www.our.site/
Failing: www.our.site/de/
Would you have an idea why this happens and how to solve it?

Thank you!

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Last from the forum

© 2010- JoomLine
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. joomline.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

email: This email address is being protected from spambots. You need JavaScript enabled to view it.