ВК ошибка авторизации

Больше
1 нед. 4 дн. назад - 1 нед. 3 дн. назад #8749 от Дмитрий
Добрый день. Вылазит ошибка.

Error - Invalid request: versions below 5.81 are deprecated. Version param should be passed as "v". "version" param is invalid and not supported. For more information go to vk.com/dev/constant_version_updates

Думал, что у меня беда, но увидел, что и здесь с такой же ошибкой не смог авторизоваться.
При попытке авторизоваться через ВК на форуме Вашего сайта точно такая же ошибка...

Очень ждём обновления для Joomla SLogin VK
Последнее редактирование: 1 нед. 3 дн. назад пользователем Дмитрий.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 нед. 4 дн. назад #8750 от Виталий Алексеевич
Поддерживаю, та же проблема и у меня.

п.с. обновил Slogin до pkg_slogin_v2.10.0_j3 на Joomla 3.4.8 в итоге пропала из меню админки ссылка на настройки плагина.

Вложенный файл:

 

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 нед. 3 дн. назад #8751 от Дмитрий Синицын
Тоже беда с вк

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 нед. 3 дн. назад #8752 от JoomLine
Выпустили обновление 2.10.1

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 нед. 3 дн. назад #8753 от Виталий Алексеевич
При установке обновления 2.10.1 на Joomla! 3.4.8 получаю ошибку HTTP ERROR 500

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 нед. 3 дн. назад #8754 от JoomLine
Не могу вам сказать, в чем может быть проблема 3.4.8 вышла 6 лет назад. Мы не тестируем и даже разработчики Joomla уже давно не поддерживают эти ветки. Плюс эта версия содержит ряд критических уязвимостей. О более менее стабильной работе новых версий компонента можно говорить только начиная с Joomla 3.8 сейчас.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 нед. 3 дн. назад #8755 от JoomLine
Ставьте ту версию что у вас работает. И обновляйте плагины соц сетей из последней версии.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
3 дн. 7 ч. назад - 3 дн. 7 ч. назад #8764 от Дмитрий
всё ок, спасибо. Но сколько я не обновляю через админку - пишет доступна новая версия, как будто не обновил. Хотя ВК заработал, всё ок
yadi.sk/i/HwG5shTAwIL3qw
в каком файле поправить версию вручную?
Последнее редактирование: 3 дн. 7 ч. назад пользователем Дмитрий.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 дн. 3 ч. назад #8768 от JoomLine
Эту проблему поправили... если обновите расширение сейчас то оно должно уже с правильной версией встать.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Работает на Kunena форум

Последнее с форума

© 2010- JoomLine
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. joomline.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

тел.: +7 950 676-22-39
email: Адрес электронной почты защищен от спам-ботов. Для просмотра адреса в вашем браузере должен быть включен Javascript.