Белый экран при включении плагина для Twitter

Больше
3 года 11 мес. назад #5132 от tigra-uki
Добрый день!
Хороший компонент - спасибо большое!

Но, обнаружилась проблема - при включении плагина для Twitter получаю белый экран на одном самописном шаблоне,
либо следующую ошибку в шаблоне Beez5
Fatal error: require_once() [function.require]: Failed opening required '/home/mydomen/public_html/libraries/slogin/slogin_oauth.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mydomen/public_html/plugins/slogin_auth/twitter/assets/twitteroauth/twitteroauth.php on line 11

Может быть. подскажете, в чем моя ошибка?
Joomla 2.5.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
3 года 11 мес. назад #5136 от JoomLine
Скорей всего у вас не установлена библиотека Twitter, которая поставляется вместе с пакетом Slogin, такое может быть если вы устанавливали расширения по отдельности. Либо у вас проблемы на вашем хостинге, и к файлу '/home/mydomen/public_html/libraries/slogin/slogin_oauth.php' нет доступа процессу который работает с Joomla.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
3 года 11 мес. назад #5138 от tigra-uki
спасибо большое!
так и есть - дело в плагине lib_slogin_oauth
пропустила его :(

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Работает на Kunena форум
© 2010-2019 JoomLine
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. joomline.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

тел.: +7 950 676-22-39
email: Этот адрес электронной почты защищён от спам-ботов. У вас должен быть включен JavaScript для просмотра.