Непонятная проблема в работе плагина

Больше
1 год 8 мес. назад #6915 от Антон
Здравствуйте. Возникла непонятная проблема при работе плагина JL Like.
Примерно месяц назад Facebook при репосте новости с сайта начал брать не основное изображение, а его превью . Ранее всё было в порядке. Причем при предпросмотре публикации всё выглядит верно, подгружается нужная картинка.
Также выявился интересный момент - если публикация делается через вставку ссылки непосредственно в публикацию Facebook, то подгружается нужная картинка. Помогите пожалуйста разобраться что не так.

для понимания прилагаю картинку.



Заранее благодарен, Антон.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 год 8 мес. назад #6916 от JoomLine
Укажите ссылку на статью. так как скриншоты мало что скажут. Нужно видеть код страницы и саму ссылку.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 год 8 мес. назад #6917 от Антон

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 год 8 мес. назад #6918 от JoomLine
Посмотрел код сайта, у вас пять тегов отвечающих за картинку которую передавать в фесбук. Какой именно подхватит Facebook неизвестно. По этому я бы все таки определился какой набор тегов вам нужен и отключил не нужные.

Отключите лишние выводы с тегом og:image. Если вас не устраивает какой тег выводит JL Like, то вы можете отключить вывод og тегов в настройках плагина, либо выбрать другие опции поиска изображения.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Работает на Kunena форум
© 2010-2019 JoomLine
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. joomline.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

тел.: +7 950 676-22-39
email: Этот адрес электронной почты защищён от спам-ботов. У вас должен быть включен JavaScript для просмотра.