Conflict with Helix Ultimate template

More
5 months 5 days ago #8258 by F. Jongbloets
Hi,

I tested JL Content Fields Filter on a develop site with the Protostar template. In a category blog layout it works great for filtering articles, based on my custom fields.

Now I installed it on site with the Helix Ultimate template and it does not work anymore (it shows on the page but when making a selection, nothing happens; I see a "processing" icon for a moment but no selections are made; I still see all content items). When I temporarily switch this site to Protostar it is working ok.

So there must be some kind of conflict between JL Content Fields Filter and the Helix Ultimate template. Could you help me to find out what this issue is?


Kind regards, Frits

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago #8265 by JoomLine
Hello. Not enough data to understand the situation.
Judging by the description, you are not updating the data container. Disable AJAX filtering. If everything works, then your container for AJAX work is not correctly specified.

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago #8272 by F. Jongbloets
Thanks for your reply. Indeed my container was not specified correctly - it's id was present in Protostar but not in Helix Ultimate. I changed it and now it is working correctly.

I made my first tests with Protostar some time ago, I forgot how to set up this parameter and just copied it from the first test.

Problem solved,

Kind regards, Frits

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Last from the forum

© 2010-2020 JoomLine
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. joomline.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

email: This email address is being protected from spambots. You need JavaScript enabled to view it.