ВК ошибка авторизации

More
4 months 2 weeks ago - 4 months 2 weeks ago #8749 by Дмитрий
Добрый день. Вылазит ошибка.

Error - Invalid request: versions below 5.81 are deprecated. Version param should be passed as "v". "version" param is invalid and not supported. For more information go to vk.com/dev/constant_version_updates

Думал, что у меня беда, но увидел, что и здесь с такой же ошибкой не смог авторизоваться.
При попытке авторизоваться через ВК на форуме Вашего сайта точно такая же ошибка...

Очень ждём обновления для Joomla SLogin VK
Last edit: 4 months 2 weeks ago by Дмитрий.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #8750 by Виталий Алексеевич
Поддерживаю, та же проблема и у меня.

п.с. обновил Slogin до pkg_slogin_v2.10.0_j3 на Joomla 3.4.8 в итоге пропала из меню админки ссылка на настройки плагина.

File Attachment:

 

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #8751 by Дмитрий Синицын
Тоже беда с вк

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #8752 by JoomLine
Выпустили обновление 2.10.1

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #8753 by Виталий Алексеевич
При установке обновления 2.10.1 на Joomla! 3.4.8 получаю ошибку HTTP ERROR 500

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #8754 by JoomLine
Не могу вам сказать, в чем может быть проблема 3.4.8 вышла 6 лет назад. Мы не тестируем и даже разработчики Joomla уже давно не поддерживают эти ветки. Плюс эта версия содержит ряд критических уязвимостей. О более менее стабильной работе новых версий компонента можно говорить только начиная с Joomla 3.8 сейчас.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #8755 by JoomLine
Ставьте ту версию что у вас работает. И обновляйте плагины соц сетей из последней версии.

Please Log in or Create an account to join the conversation.

More
4 months 6 days ago - 4 months 6 days ago #8764 by Дмитрий
всё ок, спасибо. Но сколько я не обновляю через админку - пишет доступна новая версия, как будто не обновил. Хотя ВК заработал, всё ок
yadi.sk/i/HwG5shTAwIL3qw
в каком файле поправить версию вручную?
Last edit: 4 months 6 days ago by Дмитрий.

Please Log in or Create an account to join the conversation.

More
4 months 5 days ago #8768 by JoomLine
Эту проблему поправили... если обновите расширение сейчас то оно должно уже с правильной версией встать.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #8776 by Раптор
Также столкнулся со сломанной авторизацией Вконтакте. Выдает такое:
Warning: Spoiler!

Вышло обновление 2.10.1 , обновился, но не помогло. Зашёл на страницу Slogin и нажал на демо и там тоже не работает. Ребята, как быть?

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Last from the forum

    • simplecallback joomla 4
    • Добрый день. Пока нет, в последнем релизе 4.0.3 ---> 4.0.5 они ядро изменили сильно и работу с сабформами, поэтому релиз скорей всего будет когда выйдет stable 4.1
    • In Modules Joomline / SimpleCallback
    • Slogin и Joomla 4
    • Подскажите, пожалуйста, будет ли версия под Joomla 4. И если будет, то когда примерно?
    • In Component / Slogin
© 2010- JoomLine
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. joomline.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

email: This email address is being protected from spambots. You need JavaScript enabled to view it.