- Posts: 3
- Thank you received: 0
Help removing slogin - locked out of admin
- Offline
- New Member
Less
More
10 years 7 months ago #5537
by
Help removing slogin - locked out of admin was created by
I'm stuck removing the slogin and I can no longer login to the admin of my site
JAuthentication: :authenticate: Failed to load plugin: plgauthenticationslogin
The unsall script failed and now im locked out.Please help.
JAuthentication: :authenticate: Failed to load plugin: plgauthenticationslogin
The unsall script failed and now im locked out.Please help.
Please Log in to join the conversation.
- New Member
Less
More
- Thank you received: 0
10 years 7 months ago - 10 years 7 months ago #5539
by
Replied by on topic Help removing slogin - locked out of admin
I think you need to restore latest backup at first and then to try again...
Last edit: 10 years 7 months ago by .
Please Log in to join the conversation.
- Offline
- New Member
Less
More
- Posts: 3
- Thank you received: 0
10 years 7 months ago #5540
by
Replied by on topic Help removing slogin - locked out of admin
There must be a way to just change an entry in the database ?
Please Log in to join the conversation.
- New Member
Less
More
- Thank you received: 0
10 years 7 months ago #5541
by
Replied by on topic Help removing slogin - locked out of admin
You can try to upload content of plg_authentication_slogin.zip to this folder via FTP: /plugins/authentication/slogin/ and then to try to login again.
Please Log in to join the conversation.
- Offline
- New Member
Less
More
- Posts: 3
- Thank you received: 0
10 years 7 months ago #5542
by
Replied by on topic Help removing slogin - locked out of admin
no that crashes the server as I uninstalled Slogin but it did not uninstall properly, now there must be an entry somewhere the keeps refering the authentication to slogin and not regular joomla login plugin, can I have a list of all the Slogin database entry and modification
Please Log in to join the conversation.
- New Member
Less
More
- Thank you received: 0
10 years 7 months ago - 10 years 7 months ago #5543
by
Replied by on topic Help removing slogin - locked out of admin
So try to remove this:
in your_prefix_extensions table.
Code:
Social Login Auth plugin slogin authentication 0 1 1 0 {"legacy":false,"name":"Social Login Auth","type":...
Last edit: 10 years 7 months ago by .
Please Log in to join the conversation.
Time to create page: 0.213 seconds