Slider in filter not showing

More
6 months 1 week ago #8420 by Remco Rhee
Hi! I just cant get the slider to work or even to display in the range-filter. Set-up by your documentation. Can you see what I am doing wrong?
Hope you can help.

cm-preview.nl/animalinneed/honden

Best regards,

Remco

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #8423 by JoomLine
Hello. Probably the site has a subfolder installed. This causes problems connecting scripts.

Please Log in or Create an account to join the conversation.

More
4 months 5 days ago - 4 months 5 days ago #8471 by Remco Rhee
Back! So installed now in root. animalinneed.site/honden And indeed the slider is showing! :) But no effect. The other filters do work, there are 2 sliders, both have no effect on the 'collection' of dogs. What do I do wrong?

Update: They do work. Ofcourse! :) But.... not by themselves. So if I only choose 1 slider option nothing happens. I have to choose something else as well before it applies the selection of the slider. While when I make a choice by radiobutton, it auto-applies. How to create so for sliders?


Best regards,

Remco
Last edit: 4 months 5 days ago by Remco Rhee. Reason: Update. Not complete fine, almost :)

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Last from the forum

© 2010-2020 JoomLine
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. joomline.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

email: This email address is being protected from spambots. You need JavaScript enabled to view it.