Slider in filter not showing

More
9 months 5 days ago #8420 by Remco Rhee
Hi! I just cant get the slider to work or even to display in the range-filter. Set-up by your documentation. Can you see what I am doing wrong?
Hope you can help.

cm-preview.nl/animalinneed/honden

Best regards,

Remco

Please Log in or Create an account to join the conversation.

More
9 months 3 days ago #8423 by JoomLine
Hello. Probably the site has a subfolder installed. This causes problems connecting scripts.

Please Log in or Create an account to join the conversation.

More
6 months 4 weeks ago - 6 months 4 weeks ago #8471 by Remco Rhee
Back! So installed now in root. animalinneed.site/honden And indeed the slider is showing! :) But no effect. The other filters do work, there are 2 sliders, both have no effect on the 'collection' of dogs. What do I do wrong?

Update: They do work. Ofcourse! :) But.... not by themselves. So if I only choose 1 slider option nothing happens. I have to choose something else as well before it applies the selection of the slider. While when I make a choice by radiobutton, it auto-applies. How to create so for sliders?


Best regards,

Remco
Last edit: 6 months 4 weeks ago by Remco Rhee. Reason: Update. Not complete fine, almost :)

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Last from the forum

    • Тег url не содержит некоторые обязательные теги / ...
    • Подскажите как исправить данную ошибку в интернете вообще не найти:Тег url не содержит некоторые обязательные тегистр.поз. 4 image:loc и  Пустой тег image:locстр.поз. 4 image:loc Google тоже выдаёт туже ошибку Можно как то исправить, сама карта отображается так, строка 4 это 4 статья или что, вот как выглядит сама карта  
    • In Component / JL Sitemap
    • Вывод изображений
    • Добрый день уважаемые разработчики! Ну сделайте пожалуйста вывод вступительного изображения в корзине. Как-то странно корзина, форма заказа и письмо без картинок. Очень жду.
    • In Plugins Joomline / Content Cart
    • CFI: Новые материалы загружаются пустыми
    • Экспортирую статьи, добавляю несколько новых строк и загружаю обратно, все новые загружаются пустыми, только заголовок. При обновлении данных в существующих статьях проблем нет. Подскажите как исправить проблему, чтобы можно было загружать новые материалы через csv? joomla - 3.9.25 Cfi - 1.0.9
    • In Plugins Joomline / Other plugin
© 2010- JoomLine
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. joomline.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

email: This email address is being protected from spambots. You need JavaScript enabled to view it.