checkboxes preselected and filter doesnt apply

More
2 weeks 6 days ago #8078 by Sukinoz
Hello,

testing in a multilanguage site...

first time, the module works ok in the subcategories, but doesnt in the parent category (it appears, but i doesnt work the filter)

after a while, the module began to fail: the last checkbox selected, gets memorized and It doesnt matter if I click the clear button, or if i select another checkbox, after click the apply button, come back to the preselected checkboxes. Even if i uninstall / reinstall the extension... the preselection persists.

and the filter doesnt works...

here some links
docs.google.com/document/d/1NZrz7fQTcsGO...rZ4/edit?usp=sharing

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #8082 by Sukinoz
I have finally uninstalled the plugin.

I have tried a lot of configurations, different modules, etc. but has been Imposible to make it works. Always the same bad result.

If you need or want more info about the problem i can reinstalled for you.

Please Log in or Create an account to join the conversation.

More
2 weeks 2 hours ago #8084 by JoomLine
Hello, provide a link to the site where you have this behavior of the module.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
© 2010-2019 JoomLine
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. joomline.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

email: This email address is being protected from spambots. You need JavaScript enabled to view it.